eclipse提示JVM版本太低

来源:互联网 发布:易语言源码网站 编辑:程序博客网 时间:2022/05/28 06:08

运行eclipse.exe的时候提示:“Version 1.3.1_01 of the JVM is not suitable for this product.Version:1.4.1 or greater is required.”,

用的好好的,很奇怪,明明装的是1.4的,java -version 竟是1。3的 

原来是装了一个软件里有oracle 带JDK 1.3.1

置PATH=.;X:/JDK/1.4.2/bin; 放在前面,就OK了.

原创粉丝点击